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Calibrating the NI PXI-4070 with
Calibration Executive

This document contains step-by-step instructions for loading and running 
the National Instruments Calibration Executive procedure for the 
NI PXI-4070 digital multimeter (DMM). 
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Conventions
The following conventions are used in this document:

» The » symbol leads you through nested menu items and dialog box options 
to a final action. The sequence File»Page Setup»Options directs you to 
pull down the File menu, select the Page Setup item, and select Options 
from the last dialog box.

This icon denotes a note, which alerts you to important information.

bold Bold text denotes items that you must select or click in the software, such 
as menu items and dialog box options. Bold text also denotes parameter 
names.

italic Italic text denotes variables, emphasis, a cross reference, or an introduction 
to a key concept. This font also denotes text that is a placeholder for a word 
or value that you must supply.

monospace Text in this font denotes text or characters that you should enter from the 
keyboard, sections of code, programming examples, and syntax examples. 
This font is also used for the proper names of disk drives, paths, directories, 
programs, subprograms, subroutines, device names, functions, operations, 
variables, filenames and extensions, and code excerpts.

Equipment and Other Test Requirements
This section describes the equipment, test conditions, documentation, 
and software needed to calibrate NI 4070 DMMs.

Required Test Equipment
The following equipment is required for calibrating the NI 4070:

• Fluke 5700A multifunction calibrator that has been calibrated within 
the last 90 days or a Fluke 5720A multifunction calibrator that has 
been calibrated within the last year

• Pomona 5145 insulated double banana plug shorting bar, or another 
means of creating a short with low thermal EMF (≤150 nV) across the 
HI and LO input banana connectors on the NI 4070 

• Two Pomona B-4 banana-to-banana patch cords (cables) or similar 
banana-to-banana cables with length not to exceed 4 in. 

• Wire (≤22 AWG, ≤4 in.) for connecting the AUX CURRENT and 
SENSE HI binding posts of the calibrator. Alternatively, you can use 
one of the Pomona B-4 cables instead of this wire
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• National Instruments PXI chassis and controller 

• NI 4070 calibration cable assembly (part number 161283A-01)

Test Conditions
Follow these guidelines to optimize the connections and the environment 
during calibration:

• Ensure that the PXI chassis fan speed is set to HI and that the fan filters 
are clean.

• Power on and warm up both the calibrator and the NI 4070 for at least 
30 minutes before beginning this calibration procedure.

• Maintain an ambient temperature of 23 ±1 °C.

• Maintain an ambient relative humidity of less than 60%.

• Allow the calibrator to settle fully before taking any measurements. 
Consult the Fluke 5700A/5720A user documentation for instructions.

• Allow the thermal electromotive force (EMF) enough time to stabilize 
when you change connections to the calibrator or the NI 4070. 

• Keep a shorting bar connected between the V GUARD and 
GROUND binding posts of the calibrator at all times.

• Clean any oxidation from the spade lugs on the calibration cable 
assembly before connecting them to the binding posts of the calibrator. 
Oxidation is a discoloration that tarnishes the copper spade lugs so that 
they appear dull rather than shiny.

• Leave the spade lugs on the calibration cable assembly that are labeled 
SHD connected to the V GUARD binding post of the calibrator at all 
times.

• Prevent the cables from moving or vibrating by taping or strapping 
them to a nonvibrating surface. Movement or vibration causes 
triboelectric effects that can result in measurement errors.

Documentation
In addition to this calibration procedure, you may find the following 
documents helpful:

• Calibration Executive Software User Manual

• NI Digital Multimeters Getting Started Guide

• NI Digital Multimeters Help

• NI-DMM Instrument Driver Quick Reference Guide 

• Specifications for the NI PXI-4070
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When NI-DMM is installed on your computer, go to Start»Programs»
National Instruments»NI-DMM»Documentation to view NI digital 
multimeter documents. 

For the most recent of all these related documents, visit ni.com/manuals. 

Software
For information on installing and uninstalling Calibration Executive 
procedures, refer to the Calibration Executive Software User Manual.

The Calibration Executive setup program installs Calibration Executive 
and the associated files listed in Table 1.

Calibration Executive Procedures
This section explains how to set up and run the Calibration Executive 
procedure.

In automated mode, the calibration procedure takes approximately 
90 minutes. In manual mode, the calibration procedure can take up 
to six hours.

Note For an explanation of automated versus manual calibration, refer to the Calibration 
Executive Software User Manual.

Table 1.  Calibration Executive Directories and Supporting Files

Directory Name Contents

Program Files\National Instruments\

Calibration Executive\Procedures\

NI4070

Directory structure that contains the 
calibration procedure and this document.

Program Files\National Instruments\

Calibration Executive\Procedures\

NI4070\Limits

Microsoft Access databases that store the 
calibration limits.

Program Files\National Instruments\

Calibration Executive\Procedures\

NI4070\Support Files

Support files such as bitmaps and DLLs.



© National Instruments Corporation 5 Calibrating the NI 4070 with Calibration Executive

Setting Up the NI 4070 for Calibration
To set up the NI 4070 for calibration, complete the following steps:

1. Install the NI 4070 in the PXI chassis according to the instructions in 
the NI Digital Multimeters Getting Started Guide.

2. Configure the hardware using Measurement & Automation 
Explorer (MAX). 

Loading and Running the Calibration Executive Procedure
To run the Calibration Executive procedure, complete the following steps:

1. Launch Calibration Executive.

2. Follow the Calibration Configuration Wizard to load the correct 
calibration procedure. For more information on loading and running 
the calibration procedure, refer to the Calibration Executive Software 
User Manual.

3. When the procedure is loaded, click Run Procedure.

4. When the calibration procedure prompts you for information about the 
installed hardware, enter the number assigned to the DMM by MAX 
when you configured the hardware.

5. Follow any further instructions you receive from Calibration 
Executive.

Note For a list of the test limits used in this calibration procedure, refer to the NI PXI-4070 
6½ Digit FlexDMM Calibration Procedure, available at ni.com/calibration.

Note If the NI 4070 fails after calibration, refer to the Troubleshooting Guidelines section. 
If the device still fails after you complete the troubleshooting procedures, return it to NI for 
repair or replacement.

Viewing the Calibration Report
When the calibration procedure is finished, complete the following steps to 
view the calibration report:

1. Select View»Reports.

2. Click View. 
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Modifying the Font Size in a Calibration Report
If you have selected the HTML format and the text size in the calibration 
report is too large, you can decrease the size as follows:

• In Microsoft Internet Explorer, modify the text size by selecting 
View»Text Size and selecting the appropriate size from the menu.

• In Netscape Navigator, modify the text size by selecting View»
Decrease Font.

Troubleshooting Guidelines
This section describes common problems you might encounter when 
calibrating an NI 4070 and explains how to correct the problems.

If the NI 4070 is not recognized in MAX, make sure that you followed the 
configuration guidelines. Additional configuration information is available 
at ni.com/support/daq. If MAX fails to recognize the NI 4070 after 
you reconfigure, contact NI technical support.

If the NI 4070 fails after calibration, try the following:

1. Check the connections and run the Calibration Executive procedure 
again.

2. If the calibration still fails after trying step 1, try verifying the failed 
test points using the DMM Soft Front Panel (SFP), which is located at 
Start»Programs»National Instruments»NI-DMM»NI-DMM Soft 
Front Panel. For example, if the analog input (AI) failed at 
10.00 VDC, input that value from the calibrator. 

a. Launch the DMM SFP.

b. Using the controls on the DMM SFP, select the appropriate mode 
and range as follows: 

• mode: V DC

• range: 10.00 V

c. Check the reading on the display.

If the reading falls outside the range of limits shown in the calibration 
report after you complete steps 1 and 2, contact NI for repair or 
replacement. If the reading falls within the limits, you can change the 
calibration report to indicate the passing value.

Note If you have Microsoft Access 2000 or later installed on the computer, you can also 
modify the database containing the test results. By default, this database is located in 
Program Files\National Instruments\Calibration Executive\Databases\ 
Calibration Reports.mdb.
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Specifications
For specification information on the NI 4070, refer to one of the following 
documents:

• NI PXI-4070 6½ Digit FlexDMM Calibration Procedure, which is 
available for download at ni.com/calibration/mancal.

• Specifications for the NI PXI-4070, which is available for download at 
ni.com/manuals.

• The product data sheet, which is available for download at 
ni.com/products.

Technical Support Resources

NI Web Support
National Instruments Web support is your first stop for help in solving 
installation, configuration, and application problems and questions. Online 
problem-solving and diagnostic resources include frequently asked 
questions, knowledge bases, product-specific troubleshooting wizards, 
manuals, drivers, software updates, and more. Web support is available 
through the Technical Support section of ni.com.

A Declaration of Conformity (DoC) is our claim of compliance with 
the Council of the European Communities using the manufacturer’s 
declaration of conformity. This system affords the user protection for 
electronic compatibility (EMC) and product safety. You can obtain the DoC 
for your product by visiting ni.com/hardref.nsf. If your product 
supports calibration, you can obtain the calibration certificate for your 
product at ni.com/calibration.

Worldwide Support
National Instruments has offices located around the world to help address 
your support needs. You can access our branch office Web sites from the 
Worldwide Offices section of ni.com. Branch office Web sites provide 
up-to-date contact information, support phone numbers, email addresses, 
and current events. 
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If you have searched the technical support resources on our Web site 
and still cannot find the answers you need, contact your local office or 
National Instruments corporate. For telephone support in the United States, 
dial 512 795 8248. For telephone support outside the United States, contact 
your local branch office: 

Australia 1800 300 800, Austria 43 0 662 45 79 90 0, Belgium 32 0 2 757 00 20, 
Brazil 55 11 3262 3599, Canada (Calgary) 403 274 9391, 
Canada (Montreal) 514 288 5722, Canada (Ottawa) 613 233 5949, 
Canada (Québec) 514 694 8521, Canada (Toronto) 905 785 0085, 
Canada (Vancouver) 514 685 7530, China 86 21 6555 7838, 
Czech Republic 420 2 2423 5774, Denmark 45 45 76 26 00, 
Finland 385 0 9 725 725 11, France 33 0 1 48 14 24 24, 
Germany 49 0 89 741 31 30, Greece 30 2 10 42 96 427, India 91 80 51190000, 
Israel 972 0 3 6393737, Italy 39 02 413091, Japan 81 3 5472 2970, 
Korea 82 02 3451 3400, Malaysia 603 9131 0918, Mexico 001 800 010 0793, 
Netherlands 31 0 348 433 466, New Zealand 1800 300 800, 
Norway 47 0 66 90 76 60, Poland 48 0 22 3390 150, Portugal 351 210 311 210, 
Russia 7 095 238 7139, Singapore 65 6226 5886, Slovenia 386 3 425 4200, South 
Africa 27 0 11 805 8197, Spain 34 91 640 0085, Sweden 46 0 8 587 895 00, 
Switzerland 41 56 200 51 51, Taiwan 886 2 2528 7227, Thailand 662 992 7519, 
United Kingdom 44 0 1635 523545
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